Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Got another machine up and running 12.04. All three of these machines have different cpu a dell amd64,hp intel, and MX-3203 VIA. I have a copy of maas and a desktop in all three. No matter which way I furnish maas on any machine the nodes hang with commissioning status. Booting the newest machine dell amd64 to maas is actually the worse. One node hangs at commissiong [MX-3203 VIA] and the other node has problem with cobbler server [HP intel]. All the while its constantly going into NAK bailout. I've gone through the bugs and tried everything but no fix has worked. Can't even remove the node to start over. Any advice would be helpful.

share|improve this question

Check the clocks on the machines. If they are too far out of sync it stops OAuth from working which makes the commissioning script hang when it tries to access the metadata on the maas server.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.