Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Previously, on Ubuntu and other systems, the following shortcuts in Firefox would work:

  • Ctrl + Tab - Switches between tabs
  • Ctrl + F4 - Closes current tab

Since installing the Mate desktop (Gnome 2), the shortcuts do the following:

  • Ctrl + Tab - Does nothing
  • Ctrl + F4 - Closes Firefox

I've checked in the "Keyboard Shortcuts" section in Mate, but neither of these are being overridden. Compiz isn't installed.

This is rather annoying.

share|improve this question
    
please add your answer in the answers section below, not in the question section –  Sathya May 21 '12 at 8:12
add comment

1 Answer 1

As originally posted

The Firefox extension "FoxTab 1.4.5" was responsible for breaking these shortcuts. Disabling it restores the desired functionality.

share|improve this answer
    
@blaze when you do post an answer, flag for removal of this answe –  Sathya May 21 '12 at 8:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.