Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgrader to 12.04 from 11.10. The install appeared to go well but the computer goes through the usual boot with splash but the goes to the command line without a GUI. How do I open the GUI and fix this issue?

share|improve this question
    
Hey there! Welcome to askubuntu! Can you please give a little more information in order for us to help you more. What kind of hardware do you have? Is this a laptop or desktop? Do you know what kind of Graphics Card is being used within the system? –  itnet7 May 21 '12 at 1:55
2  
yup along with above comment try this also . login there and type ** sudo start lightdm ** :) –  AgentCool May 21 '12 at 2:17
    
@raja.genupula I agree that this could hypothetically work; you shoudl try typing sudo start lightdm –  hexafraction May 21 '12 at 23:07
    
does your computer has an ATI video card? and if so, do you have installed the propietary drivers? if so, try using: sudo amdconfig --uninstall if not, press shift when booting to call GRUB and go to recovery mode. –  victorhqc Sep 23 '12 at 17:23

1 Answer 1

There appears to be issues with the nouveau drivers. I suggest reinstalling 11.10 as I couldn't get 12.04 to work on my system either.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.