Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Updated Ubuntu to precise from oneiric on a Dell Inspirion Mini 10 (with an Intel HDA-Soundcard). I can't remember having any issues with the microphone. I didn't need it - I tried ekiga the first time in precise. I couldn't hear any sound in the echo test of ekiga, so I switched to the "System Preferences" and looked for the microphone to boost it. Surprisingly, the microphone input was greyed out - I couldn't mute or unmute, i couldn't even move the volume-slider.

On the other hand: I could change the microphone-setting on console with alsamixer, so don't worry about that… :)

I just wanted to ask, how to get pulseaudio back to the known, comfortable behaviour. Some newbies won't know the trick to use alsamixer…

My soundcard (output of lspci):

00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)

Greets!

share|improve this question
add comment

1 Answer

Open the terminal using Ctrl+Alt+T or search for it in the dash.

Then type the command:

     killall pulseaudio

and press enter.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.