Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I downloaded something with Kget and somehow set all the folders in the Places menu to open in VLC rather than in the default file manager. How do I clear this?

share|improve this question

3 Answers 3

You are probably seeing this bug. You need to open Nautilus, right click on a folder, and go to the Open With Other Application... in the right click menu and set it back to File Browser

alt text

Don't forget to make sure the checkbox for "Remember this application for folder files" is checked!

share|improve this answer
    
Same goes when it happens in Kubuntu. Select a folder with Dolphin and make sure it opens doing what Jorge says with Dolphin. This also applies if you install for example the Kubuntu Desktop in Ubuntu. Sometimes your system will start opening folders in Ubuntu with Dolphin. To fix this follow what Jorge mentions. –  Luis Alvarado Oct 27 '11 at 22:58

In my case it wouldn't work this way, simply because there is no checkbox for "Remember this application"!

So I had to find a way out:

  • 1) I launched Dolphin (instead of nautilus)
  • 2) Selected (any) a folder, and called popup menu (right-clicked on a folder).
  • 3) Clicked on the "Properties" in the popup menu.
  • 4) On the "General" tab there is a wrench (see screenshot 2).

screenshot 2 - "The wrench"

  • 5) You'll be able to see the list of the preferred applications:

Screenshot 3 - "Preferred applications list"

  • 6) Remove VLC from the list, and set nautilus first.

PS. I do have Dolphin installed, but there should be a way with other apps as well.

share|improve this answer
    
Dat oughta be one accepted answer, sir! –  mlvljr Jan 11 '13 at 21:23

Try to reset VLC settings, press Alt+F2 on your keyboard and execute the vlc --reset-config command.

share|improve this answer
    
Nope, it's not vlc. It's something to do with the default program used in gnome (I guess?) to run links in the Places menu –  glisignoli Nov 19 '10 at 9:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.