Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

A few days ago Pidgin gave me this error message from ICQ:

Received unexpected response from https://api.oscar.aol.com/aim/startOSCARSession: Ok

Now it won't connect. I searched in Google and several sites said this was a temporary problem that's happened before. However, it's been many days now and ICQ still doesn't work.

share|improve this question

3 Answers 3

Start Pidgin and go into Edit Account (Accounts -> your account name -> Edit Account), then change to the Advanced tab and uncheck "Use clientLogin". If you still can't login, try unchecking "Use SSL" too (although that may not be recommended).

Hope it works for you!

share|improve this answer
    
"Use clientLogin" worked for me. Thanks –  Nifle Nov 21 '10 at 10:37

Mail.ru Group (owner of ICQ network since July2010), blocked access from non-native clients. They just changed ICQ protocol as many times ago. Maybe, Pidgin developers correct this soon :) For now, try update from Pidgin PPA (ppa:pidgin-developers/ppa)

PS. Not all countries are banned (based on IP)

share|improve this answer

As of Aug 2011 (pidgin 2.7.11, package version 1:2.7.11-1ubuntu2) the following settings work:

  • Server: slogin.oscar.aol.com
  • Port: 5190
  • Use encryption if available
  • Use clientLogin ticked

Unfortunately forcing encryption doesn't seem to work (which makes me suspect no encryption is used in the end).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.