Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In CCSM I set "Super+D" for showing desktop. Everything is fine but the effect. It just fade in and out. How could I change the effect for "Show Desktop"?

Thanks for your time!

share|improve this question

2 Answers 2

In CCSM, enable Show Desktop plugin ans set it up!

share|improve this answer
    
I couldnt find "Show Desktop" plugin. How can I install it? –  quangtruong1985 May 21 '12 at 23:12
    
It must be in the "Desktop" section. Otherwise I suppose you're using a different version of OS/Gnome. I was supposing you were in a flaming new 12.04 ... –  jasmines May 22 '12 at 4:43
    
oops, i found it and enabled it too. But nothing changes. It still fade in/out when I press "Super+D". Am i missing something here? –  quangtruong1985 May 26 '12 at 2:11
    
It looks like the "Show Desktop" plugin is no more developed. I couldnt find any information about it in Compiz Fusion Wiki. –  quangtruong1985 May 26 '12 at 2:41

If you are running 12.04, open Compiz and uncheck "Fading Windows". Wait for about a minute for all the configurations to take place and try clicking on 'Show Desktop'.

share|improve this answer
    
Uncheck "Fading Windows", check "Show Desktop" and set options like these: Movement direction : To corners, Windows type : type=toolbar | type=utility | type=dialog | type=normal . But the windows still fade out, except the Wine dialogs (like Photopshop Save Dialog). It's weird ... –  quangtruong1985 Jun 4 '12 at 2:40
    
See this video : youtube.com/watch?v=Z_QbxHIPi7Q&feature=youtu.be –  quangtruong1985 Jun 4 '12 at 2:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.