Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since updating to 12.04, the integrated mic is not behaving well. I can not use it with skype to begin with. the mic is not visible in settings>sound>input (there is nothing) however I am able to use the sound recorder with it, and opening alsamixed from the terminal seems to show it is working (not mute). the sound card seems to be Realtek alc272x. Any idea on this? Thank you

share|improve this question
add comment

2 Answers

In AAO110 is not working the micro. I solved in this way. add the next line. module-alsa-source device=hw:1,0,0 to /etc/pulse/default.pa before the line .ifexists module-udev-detect.so

Reboot the system and before star skype see alsamixer in the terminal, and up the level in microphone and capture and is solved, But I can't use anymore pulse, and I need control the volume with alsamixer or directly in the application

Sorry for my english.

share|improve this answer
add comment

Exactly the same situation with Asus EeePc 1002HA and Realtek ALC269 sound card. in up till 11.10 had no issues, but with 12.04 sound input is not recognized at all, but tends to appear some times after some updates, but then disappears again. just did fresh install of Precise and will try to have a look how to get mic sound back.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.