Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 11.10, I used a unity-lens called graphicdesign from ppa:scopes-packagers/ppa.

I installed it on both 11.10 and 12.04 with:

sudo apt-get install unity-lens-graphicdesign unity-scope-colourlovers unity-scope-deviantart unity-scope-dribbble unity-scope-iconfinder

But in 12.04, trying to install it like I did, I find the following packages that were included are missing - no installation candidate found:

  • unity-scope-colourlovers
  • unity-scope-dribbble
  • unity-scope-iconfinder

The unity-scope-deviantart scope installs just fine, but these other three scopes are crucial for the graphicdesign lense to be useful! Has anybody had any luck finding updates for these three packages?

Edit: I understand that there are no precise packages in the mentioned ppa; does anyone know where to get updates for the 3 missing packages?

share|improve this question
    
You can ask “Scopes Packagers” team directly hare –  Basharat Sialvi May 19 '12 at 16:38
    
Thanks @BasharatSial, I sent them a enquiry from the ppa page. :) –  loklaan May 19 '12 at 20:50

3 Answers 3

up vote 2 down vote accepted

The PPA packages should be updated in a few hours to work on Precise. Please file a bug on https://bugs.launchpad.net/onehundredscopes if you find any issues I could have missed during the testing.

Sorry about the delay, enjoy!

share|improve this answer
    
Thanks so much! Everything works great now. :) –  loklaan May 20 '12 at 4:01

These three packages haven't updated for Precise (12.04) yet.

  • unity-scope-colourlovers
  • unity-scope-dribbble
  • unity-scope-iconfinder

Where as unity-scope-deviantart is updated so that's why it's working for you.

Screenshot from official Launchpad page:

enter image description here

Official Launchpad page: “Scopes Packagers” team

share|improve this answer

According to this: http://iloveubuntu.net/easy-guide-ubuntu-1204s-unity-lenses you need to install unity-scope-deviantart as well. i.e.

sudo add-apt-repository ppa:scopes-packagers/ppa 
sudo apt-get update
sudo apt-get install unity-lens-graphicdesign unity-scope-deviantart

It installed fine on my machine.

share|improve this answer
    
Thanks for replying, yes the deviantart scope installed and is working but the other three that were working in 11.10 are no longer working in 12.04. If you are using 12.04, can you verify that you are seeing 4 scopes in the graphicdesign lense? * Palettes * Icons * Brushes * Design –  loklaan May 18 '12 at 22:47
    
I'm sorry. I misunderstood your question. I thought you were saying those were unfilled dependencies, not allowing you to install unity-lens-graphicdesign. Looks like you just needed a little more patience. :-) –  reverendj1 May 21 '12 at 16:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.