Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Per this thread and its solution, I'm using compiz for enabling alt-tab window switch. It had been working as expected for a few days, but today suddenly it started to freeze the entire display. Since it stops responding with its keyboard & mouse, I have to login via ssh and reboot (I just wanted to be as nice as possible to the system). Any idea is appreciated.

Just describing my environment more precisely, I use this problematic Ubuntu (12.04, Gnome Classic) machine from Mac via synergy 1.3.6. And I particularly see this issue happen when I switch to filezilla (FTP client). With Gnome Classic (no effect) I've not seen this.

share|improve this question

closed as off topic by fossfreedom May 25 '12 at 8:19

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Have you looked on Launchpad to see if this bug has already been reported? If you search for "alt-tab freezes" on launchpad.net you will see a lot of bugs; I suggest you read through them to see if one exactly matches your problem. If none of them match, please take a look at askubuntu.com/questions/5121/how-do-i-report-a-bug –  David Edwards May 24 '12 at 9:16
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  fossfreedom May 25 '12 at 8:19
    
@David Edwards I've searched through launchpad.net but haven't found the report that exactly the same with mine. Think I issue a report (not sure if the phenomenon I'm seeing is bug or spec though). –  IsaacS May 28 '12 at 1:42
    
@fossfreedom Correct me if I'm wrong, but doesn't the link you cited tell that you should provide a link to the specific issue report when you close a question? I asked my question because I didn't know if it's bug nor already reported. If I already knew the phenomenon I asked was a bug, I hadn't asked here... –  IsaacS May 28 '12 at 1:45
    
@IsaacS - remember, Ask Ubuntu is not a bug-tracker. Freezes in applications and desktops is not a usual occurrence and as such are not a good fit for Ask Ubuntu. This should be reported as a launchpad bug (instructions in the link) - the developers will decide if this is a duplicate of another bug. –  fossfreedom May 28 '12 at 5:34

Browse other questions tagged or ask your own question.