Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I open nautilus does not open the left bar where it says computer and down markers such as music, documents, videos, downloads. I reinstalled nautilus from the synaptic package manager but nothing happened. What I can do to make that bar visible again?

share|improve this question
If possible, please consider closing some of your other open questions by selecting the best answer (if they have one). Consider which answers have been useful and need an upvote. We need users to maintain their questions so that the site can be an effective tool for the next person with your problems. For more details on best practices consider reading the FAQ on asking questions. – fossfreedom May 18 '12 at 19:44
up vote 2 down vote accepted

Just press F9 when you open nautilus.

Another way to do this is

Click on view then check the side pane option

share|improve this answer

Does pressing F9 re-show it? Or go up to the global menu, go to view -> sidebar -> show sidebar.

share|improve this answer

Just press F9 or if you like it the 'mouse' way. Jut select 'Side Pane' from the 'View' menu

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.