Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I boot in recovery mode I get a black screen with the mousecursor and that is it. When I boot in normal mode I get the purple Ubuntu screen with the five orange/white dots and there everything stops. I have the 12.04 Ubuntu. What can I do to get to the normal screen?

The nomodeset boot option did not work. I got stuck in a Linux starting screen that stalled after "checking battery status"; I tried to get a screenshot, but I could not paste it in Windows 7, from which I am working now, due to different partitions.

I have a Dell Inspiron N7010, Intel(R) HD Graphics, on x64 based PC, Intel Pentium CPU P6100, 2.00 GHz, 1999 MHz, 2 core's 2 logical processors BIOS Dell A11 31.03.2011, SMBIOS 2.6 Mem 4 Gb, Total virtual mem 7,6 Gb

The Ubuntu / Linux versions I see in the boot screen are:

GNU-GRUB version 1.99-21ubuntu3 in the right corner below it says: debian The Universal Operating System.

The versions are:

Ubuntu, with Linux 3.2.0-24-generic-pae Ubuntu, with Linux 3.2.0-24-generic-pae (recovery mode) Memory test (memtest 86+) Memory test (memtest 86+, serial console 115200) Windows 7 (loader) (on /dev/sda2) Ubuntu, with Linux 2.6.38-10-generic (on /dev/sda5) Ubuntu, with Linux 2.6.38-10-generic (recovery mode) (on /dev/sda5) Ubuntu, with Linux 2.6.38-8-generic (on /dev/sda5) Ubuntu, with Linux 2.6.38-8-generic (recovery mode) (on /dev/sda5)

The 2.6.38-10 and 2.6.38-8 versions both work, but in those versions I can not approach my own files.

The problems started after I installed updates in the Update Manager program, but I can not remember what updates. Before that I also experienced a problem with starting a terminal. I saw the terminal window flash on the screen and then it vanished. No matter which terminal I tried to use.

Before that I also experienced a problem

with starting a terminal. I saw the terminal window flash on the screen and then

it vanished. No matter which terminal I tried to use.

Today I saw a message in a Linux boot screen: modem-manager[1598]: Could not get the systembus. Make sure the messagebus daemon is running! Failed to connect to socket /var/run/dbus/system_bus_socket: no such file or directory

I started Ubuntu in recoverymode and received a lot of new software. Thanks to that (I think) I can now approach the startmenu in which I can choose between Gnome and Ubuntu. But now I can not start in my own account and I don't see any errormessages. I try to use my account and then I return to the original startmenu. I can start in the guestaccount, but then I can not use my own files. Also in the guestaccount I don't have any rights to change my own account. How can I repair that? I can get in terminalmode with Ctrl-Alt-F1. Thank you.

share|improve this question
    
Check this question maybe will help you: askubuntu.com/questions/138598/… –  jet May 18 '12 at 19:41

1 Answer 1

As jet commented, the nomodeset boot option might help. If not, you'll have to add some more details to your question. Specifically, the make and model of your machine (or, if inapplicable, then of your motherboard) and the make and model of your video card. If you can tell us what kernel versions appear in the boot menu and whether or not any of them work, that might help, too.

share|improve this answer
1  
@Rita This might not be related to your problem...but in case it is, you should provide this information by editing your question to include it. (Then you can delete your comment here, and flag this comment of mine as obsolete.) –  Eliah Kagan May 21 '12 at 16:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.