Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i just was installing a new virtual box and noticed that my desktop was running on 2D and i cant find a way to return it to 3D. Its getting hard for me to use some of my applications, need some help

share|improve this question

2 Answers 2

To change to UBUNTU (unity 3D) you have to select the session at log in time by clicking on the circle on the upper right corner of the username screen and then select UBUNTU

  1. Click on the upper right corner button as you see here-

greeter1

  1. Then you will get the following options(Atleast UBUNTU and UBUNTU 3D will be definitly be there)

greeter2

FROM THERE SELECT UBUNTU

you will enter Unity 3D

share|improve this answer
    
well the Ubuntu selection is not working to and i don't know what seems to be the problem.. –  Omary Raymond May 18 '12 at 14:19
    
Try executing the command unity --reset –  Nirmik May 18 '12 at 14:26

Ubuntu will default to 2D if your graphics card does not support 3D acceleration.

I believe you need to enable 3D acceleration in the Virtualbox settings for the VM and install the guest additions. After that if it does not default to 3D, follow Nirmik's instructions.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.