Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Alt-F10 is supposed to be toggle maximise window but it doesn't function.

I've checked it is bound in ccsm > General > Keybindings and it is, but it's just not working. Ditto minimise.

Also the same is confirmed by Settings > Keyboard > Shortcuts

Is there something else controlling/masking/blocking this?

(Nb. There are lots of posts on here about Unity; I am not using Unity, but Gnome Shell)

share|improve this question
1  
In Unity 12.04 Super+Up is for maximizing windows. Ctrl+Super+Down for minimizing. Possibly this works for Gnome Shell, too? –  Jakob May 18 '12 at 9:08
    
yep, you're right. how annoying. If you know a GUI/cli way to configure this behaviour pls do post an answer. –  artfulrobot May 18 '12 at 11:01
    
Duplicate? askubuntu.com/q/131359/46531 - take a look at my answer there: before enabling Alt+F10 you possibly have to disable F10 behaviour (at least in Unity). I hope it works for Gnome Shell, also. –  Jakob May 18 '12 at 14:48
add comment

1 Answer 1

up vote 1 down vote accepted

"In Unity 12.04 Super+Up is for maximizing windows." - Thanks to Jakob for this answer (in comments), this does work and so unless you really think it must be Alt-F10, stick with this.

share|improve this answer
    
You should be able to accept your own answer as the best answer. –  jokerdino Sep 3 '12 at 0:52
    
@jokerdino You can, but you have to wait 24hrs –  artfulrobot Sep 3 '12 at 21:11
    
Cool. Thanks for the info then. –  jokerdino Sep 4 '12 at 0:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.