Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

All of a sudden when I startup my comp I'm stuck at the splash screen and never get anywhere. I'm on 12.04 but the upgrade isn't the problem as I've been running it without any problems so far.

I changed the display settings as it was set to run on 2 screens and restarted and that's where I'm at now.

Does anyone have any idea on what's causing this? I mean surely not just from changing my display setting?

Any help is greatly appreciated.

share|improve this question

Try deleting .Xauthority, this worked for me. Try to see the lightdm logs in /var/log/lightdm

Other things to try: A) reinstall lightdm (apt-get remove, and then install) B) install gdm instead of lightdm. (lightdm and gdm are the "login screens")

Press ctr+alt+f1 to go to a console from X, and then Alt+F7 or Alt+f8 to go back to X.

share|improve this answer
Hi, with the ctr+alt+f1 I got to the console and I removed .Xauthority but to no avail. Then I removed the file Xorg.conf and I rebooted and now it works! Thanks very much! – Dee May 17 '12 at 22:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.