Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This has started to happen after I encrypted my home folder (this was done after the installation, not as a part of it)... This was in 11.10.

I have since upgraded to 12.04 and after first reboot everything worked well. However since reboot after this, the messages started to pop up again before the actual KDM login prompt.

I am using Kubuntu 12.04 and I have tried different things such as permissions 777 for /tmp, removing everythign from /tmp or even deleeting ~/.kde or ~/.Xauthority etc.

Any ideas?

share|improve this question

3 Answers 3

I had the same issue and found that my /home/USER/.kde folder was owned by root, which was causing permissions issues. After fixing the ownership issues with 'chown', things worked as expected.

Do this in terminal:

cd ~/
sudo chown -R <user> .kde
share|improve this answer
    
Good answer, @Dave, this worked for me. I have edited the answer to include the commands. –  jkurtisr32 Apr 11 at 15:00

Logon with gnome, and try create another user, for some reason that I don't know, the config files for kde are invalid.

That worked for me.

share|improve this answer
    
If you don't have GNOME or another non-KDE desktop environment, you can log in non-graphically on a virtual console (Ctrl+Alt+F1) and use adduser to create a new user account. For example, adduser --add_extra_groups USERNAME, then make sure to specify sudo as an additional group when prompted (or admin, if using an Ubuntu release prior to 12.04 LTS). However, I'm not sure if Israel Lins is saying that creating a user outside KDE works in KDE, or just saying to use GNOME instead. –  Eliah Kagan Jun 16 '12 at 3:17

I could login after renaming my ~/.kde folder. Apparently something was corrupted and renaming the folder causes creation of a clean version. You will probably loose settings but at least you can login.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.