Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Canon Lide 110 worked fine with ubuntu 11.04.

When I upgraded to 12.04 (unfortunately) it doesn't work anymore.

Is there anything that can be done so I can use my very nice scanner again?

share|improve this question
Wait, what does not work anymore? The printer or the scanner? And define: does not work. – Bobby May 17 '12 at 16:23
If people still have this problem, they may find this useful. – Wilf Feb 9 '14 at 18:48

1 Answer 1

I had exactly the same issue. Something changed between 11.10 and 12.04 concerning the connection between SAMBA and CUPS

Basically, until it gets fixed, you have to specify the printer manually.

Under XP and Vista, connect using (Add printer dialog, network printer):


Under Win7, connect using:


This is a high priority confirmed bug. See etc.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.