Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Please see attached image. I have no idea why it is being listed lik3 that. I have no problems with accessing the file system or any other problems. Any ideas?

enter image description here

share|improve this question

1 Answer 1

Nothing to worry about. Nautilus just doesn't have a 'definition' for this type of link.

If it bothers you and you don't find the Type field useful you can turn it off by going to File->Preferences->List Columns and un-select the Type column or you could change the view mode from list to Icons.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.