Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't install anything on my Ubuntu.. I googled it, found the same problem, but none of the proposed solutions solved my issue.. All the time, it keeps giving me

No apport report written because the error message 
indicates its a followup error from a previous failure.  

Errors were encountered while processing:  
 tex-common  
 texlive-binaries  
E: Sub-process /usr/bin/dpkg returned an error code (1)  

when I try to use sudo apt-get install xx

Thanks a lot!

share|improve this question
    
Have you tried purging tex and dependencies? –  Takkat Nov 18 '10 at 10:23
    
Yep, I did, didn't help.. –  Kiril Kirov Nov 18 '10 at 11:01
    
This is an appport message, not related to the app crashing but to the system Ubuntu uses to report bugs to the developers. Please give us the full output of sudo apt-get install xx. –  Javier Rivera Nov 18 '10 at 11:02
    
I don't have that now, as the problem was fixed. Sorry –  Kiril Kirov Nov 18 '10 at 11:40

2 Answers 2

up vote 2 down vote accepted

Check this url:

http://kubuntuforums.net/forums/index.php?action=printpage;topic=3112719.0

This will help you.

share|improve this answer
    
Thanks a lot! That really helped (: –  Kiril Kirov Nov 18 '10 at 11:01
2  
This answer would be far more useful if you added a summation of the approach to the problem. askubuntu (as all stackexchange sites) is intended to create a reference log for future questioners. A posted link may be dead in the future. –  msw Nov 18 '10 at 14:19
    
link dead, got same problem –  Darkmage Feb 2 '12 at 15:15

Please run

sudo apt-get -f install

in a terminal.

share|improve this answer
    
Can you tell the OP what this command does, and where to put it? –  hexafraction Aug 17 '12 at 15:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.