Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm used to use the keyboard layout option to type the accentuated characters in Esperanto.

This option is in System Settings > Keyboard Layout > Options > Adding Esperanto circumflexes (supersigno) > To the corresponding key in a Qwerty keyboard.

It worked great but since I upgraded to Ubuntu 12.04, this option has no effect.

I'm using Ubuntu in French with the keyboard layout French (variant) and Gnome-shell. I tested on another computer with Unity and there is the same issue.

Is it a known issue? I did not find anything about it…

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Try running setxkbmap fr. It will set your keyboard layout to French and should in your case, have no effect. But for me, it somehow activates my settings in keyboard layout.

If that fixes your problem we're in the same boat with bug #941718.

I have not found a permanent solution yet.

share|improve this answer
    
Indeed, setting another layout as french or french (variant, latin-9 only) activated my layout options. It looks like the french (variant) layout is somehow buggy. Well, looking forward a fix for bug #941718. Thank you! –  Gardel Jun 13 '12 at 13:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.