Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a HD Intel graphics card in my laptop. It was working fine the first few days with the new version Edubuntu.

Now when you start, just before it goes to the part asking for the login password
I think the OP means lightdm it sends me to a low graphics mode.

Things I've tried:

  • I tried Ctl+Alt+F1.
  • Updated and installed fglrx from the terminal.

All my work is all stored there. Please, if anyone knows how to fix this, tell me.

Original version:

hola tengo una tarjeta intel hd graphics en mi laptop estuve trabajando los primeros dias bien con la nueva version edubuntu solo que ahora cuando inicia y justo antes de que pase a la parte que me pide la contraseña me manda low graphic mode no se que hacer ya entre y le di ctr alt f1 y actualice tmb instale fglrx necesito obtener toda miinformacion todo mi trabajo esta ahi guardado, por favor si alguien sabe como solucionar este bug digame como, gracias, ciao.

share|improve this question
add comment

1 Answer

EDIT: Edubuntu is not spanish for Ubuntu.

see my answer here:

Fglrx causes serious bug-black screen!

share|improve this answer
    
edubuntu.org/about –  htorque May 29 '12 at 3:36
    
Ah, I did not know about that, thanks. My answer still is relevant though, and could solve his problem. –  apple16 May 29 '12 at 20:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.