Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am hoping that somebody can help me.

I am quite new to linux & Ubuntu although I am very keen to learn this new (for me) setup.

I have previously been using ASUS Webstorage for my online backups but their eeestorage is horrendous. I am therefore starting to use Ubuntu One but that is also causing me problems.

I don't think the program installed correctly in the first place and after several crashes I removed the program via software centre, removed everything that came up in the package manager when I did a search for ubuntuone and then did:

cd /
sudo find -iname '*ubuntuone*'

There appeared to be nothing major so I went with sudo find -iname '*ubuntuone*' -exec sudo rm {} \;

Restarted the machine then installed via software center and added all the associated things in package manager that I had previously removed.

I now have the same issue as before (but now at least the program carries on running).

When I add a folder via the Ubuntu One interface I select the folder as normal but it doesn't appear on the list. Similarly when I right click a folder in the explorer and select synchronize it doesn't appear on the list.

I have added a few folders this morning and then left it as I though that I may not be able to add more folders until the current ones have syncronized. The GUI tells me that the folders total 130 Mb but after about 6 hours there is still no change... the UI tells me that file sync is in progress.

I did u1dstool --waiting and a list of files came up. I tried u1sdtool --start and then u1sdtool --create-folder=/home/john/.vim and now it looks like it is just hung in the Terminal after about an hour of no activity.

I am using Ubuntu 12.04 and after a search of Google and the usual sites I cannot find anybody who has the same issue. I can see that there are problems with people adding hidden folders but this is the same when I try and add a non-hidden folder.

Thanks in advance.. In general I am loving Ubuntu and although there are a few programs that I cannot find decent replacements for in Ubuntu I think I am going to try and stick with it. John

share|improve this question
add comment

1 Answer 1

What does 'u1dstool --status' display? I get:

State: QUEUE_MANAGER
connection: With User With Network
description: processing the commands pool
is_connected: True
is_error: False
is_online: True
queues: IDLE

You may want to check ~/.cache/ubntuone/logs and ~/.cache/ubuntuone/partials. It may shed light on what is causing the hang-up.

share|improve this answer
    
Thanks for getting back to me @SomKit. –  John Evans May 17 '12 at 10:39
    
Thanks for getting back to me @SomKit. After checking the status and the logs all I could see were entries for the Clementine music player (the status was the same as yours but there were queues). Clementine had also been hanging on system shutdown so I got rid of that and I have now been able to add a few folders. Just one exception where the log should that I was trying to add a duplicate entry so it was ignoring it.. I have checked but the dir isn't listed on the --list-folders but that is something that I will tackle when I have time. Thanks again for your help and it 'is much appreciated –  John Evans May 17 '12 at 10:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.