Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently installed Ubuntu 12.04 on my Asus 1215B (on formatted hdd) and it seems to work even more slowly than win7. Htop says that system load is low and after some updates compiz now won't eating 50% CPU time. Even in 2d system is slow -why? (ATI drivers don't installed - because ubuntu is starting to die under them)

share|improve this question
    
You may need to be more descriptive about what actions in particular are slow, and your hardware and your setup. –  neon_overload May 16 '12 at 6:53
    
try live session using a live cd, if it runs fine, try to res-install ubuntu once again (it will take about 15 mins or less) then test ubuntu, install ccsm and check the stability. (ubuntu 12.04 is very slow on some old asus PCs that are low on ram, I got a asus p5pe-vm MB with 1GB ram and 128 nVidia VGA and ubuntu 12.04 runs great but it is not faster than my 10.10 system!) –  Prasad RD May 16 '12 at 8:56
    
Dash opening at least 2 sec, software center opening >10 sec, any other prog starting from 5 to 10 sec, unity periodicaly crashing etc. Config: AMD Brazos E450 1600MHz, 8gb ram, video hybrid(using pc ram), 500gb WD(SMART green). HDD 40gb /, 8gb swap, 420gb /home. –  GrandMA May 16 '12 at 17:44

3 Answers 3

Why don't you do a fresh install and then install open source AMD drivers, plus if you are low on ram, try to use lower RAM consuming DE like LXDE, or even wmii if learning curve is not steep for you.In addition close unnecessary services running and even check the startup application. I think that should help you.

share|improve this answer

I also had this problem. First, update your Ubuntu system. Then use Cairo Dock or some other light element in place of Unity 2D or 3D. It might help.

share|improve this answer
    
It would help if you provided details about how to do these things, especially about how to replace Unity with Cairo. –  Eliah Kagan Aug 17 '12 at 21:52

I have the same model and everything works perfectly including suspend. I installed amd rivers via command line as jockey gives errors.

share|improve this answer
    
Please expand your answer giving a step by step guide where to download the drivers and how to install. At the moment your answer doesnt really help the OP. –  fossfreedom May 16 '12 at 9:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.