Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 12.04 and it made me switch from Windows (irrelevant). I connected Empathy to my Facebook account and it worked really well for a couple of days, and all of the sudden it tells me "Authentication failed for account Facebook (xxxxxxxxx)". Is there a solution to fixing this problem?

share|improve this question
    
This could be the result of a service outage. How long have you been disconnected for? Try waiting a little while and see if the problem goes away on its own. –  WarriorIng64 May 16 '12 at 3:46
add comment

2 Answers

Sometimes Facebook has issues with messengers that isn't its own. I recommend giving it some time - in my experience it's usually back up and working within 24 hours.

share|improve this answer
add comment

There seems to be no solution. Empathy worked fine for several years, even after upgrading to 13.04. Then after applying an update to a 12.10 system, empathy quite working on that system. After applying an update to my 13.04 system, empathize would no longer connect to facebook on that system. I fixed my problem by removing empathy and installing pidgin. Pidgin works. The problem has something to to do with unity integration.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.