Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been using Ubuntu 12.04 for a few weeks and recently added the xubuntu desktop as well. I have noticed that in some applications, there is no menu present. For example, in Thunar, their is no menu (File, View, etc.), so I can't figure out how to "show hidden files." Could this be some conflict between xubuntu and unity's global menu. I want to be able to log in under either on my netbook, so uninstalling one or the other is not an option. Any ideas?

share|improve this question
On Xubuntu 12.04, Ctrl + h toggles "show hidden files". – Marius Hofert May 27 '12 at 21:29
I also sometimes don't see menus but that's only the case when my xfwm4 crashed and so xfwm4 --replace restarts the window manager – Marius Hofert May 27 '12 at 21:30
up vote 2 down vote accepted

I think I solved this particular problem. I was having problem with a lack of menus in gnome-shell as well. I went into dconf editor, clicked on 'org' then on 'global menu.' I then unchecked the 'enable global menu' box. Since then, I have been able to see menus in both xubuntu and gnome-shell. I haven't noticed any loss in functionality in global menu when I'm logged into Unity. Thanks everyone for the answers.

share|improve this answer
well done for solving this - please click the tick button next to your answer to mark as accepted - and thus close the question. – fossfreedom Jun 3 '12 at 15:58

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.