Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to disable my touchpad's "tap to click" feature. Searching for this on the internet comes up with suggestions to shut it off in the "Mouse" preferences, however I am missing the touchpad tab that people keep talking about:

alt text

The closest official documentation I've been able to find is here.

  • The touchpad also doesn't show up in gpointing-device-settings.
  • Unchecking tap_to_click in the /desktop/gnome/peripherals/touchpad/ gconf key doesn't seem to do anything.
share|improve this question
    
What touchpad hardware do you have? How does /var/log/Xorg.0.log describe it? –  poolie Nov 18 '10 at 7:06
add comment

2 Answers

up vote 6 down vote accepted

The missing touchpad tab indicates that your touchpad is probably not recognized as a touchpad. In that case the hardware emulates a mouse in its firmware, and isn't configurable...

There is information on the wiki about debugging touchpad detection and how to file a bug report about it.

share|improve this answer
add comment

try this:

  1. alt-F2
  2. type: gconf-editor
  3. click Run
  4. open /desktop/gnome/peripherals/touchpad/
  5. uncheck: tap_to_click
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.