Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've an HP laptop with media keys. The primairy action F2 button is to dim screen, F7 is pauze current song, F8 next song etc, F11 mute.

When I want to use the real function of an Fx button I have to press the Fn button (between ctrl and super button) at the same time. So to go fullscreen I've to press Fn + F11 at the same time.

How can I revert this? So fo that F11 I go fullscreen and Fn + F11 mutes my sound?

share|improve this question

1 Answer 1

You'll have to change the setting in the BIOS:

When you computer is booting, press F10 to access BIOS settings.

Navigate to:

System Configuration

and set:

Action Keys Mode

to:

Disabled

Save and exit.

http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&dlc=en&docname=c02035108

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.