Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I make Super+M and Super+S work for compiz effects and not for indicator applet & indicator applet session in Lucid?

share|improve this question

2 Answers 2

up vote 9 down vote accepted

Unfortunately the shortcuts for both indicator-applet and indicator-applet-session are not configurable, which causes problems. See bugs #558581 and #554713.

If you are brave and know what you are doing, you could use one of the patches listed in bug report #558581.

You could also use indicator-applet-complete Install indicator-applet-complete which only uses the Super+S shortcut. See this answer for more details.

share|improve this answer
    
thanks for showing me these bugs, i'll check out that patch soon –  jamesadney Nov 18 '10 at 0:32

You can change the key combination of each Compiz effect inside CompizConfig Settings Manager.

share|improve this answer
    
thanks. yea, that's an option, but I'm used to the default shortcut keys and I don't need shortcuts for the indicator applet, etc. –  jamesadney Nov 18 '10 at 0:30
    
Sorry for being blunt; I could have worded it better. I had to mess with the key combos when I enabled the plugins. –  Clay Smalley Nov 18 '10 at 4:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.