Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently upgraded my Toshiba Satellite P105 laptop from Ubuntu 11.04 to 12.04 (I don't have windows there). It was working fine for a couple of days, but now every time that I start the laptop, I get a black screen that says GNU Bash (it looks like the operating system command screen). I can't find the exit command to close that screen and to continue starting the regular Ubuntu. I would appreciate some help, and please write what I have to do in plain English, I am a normal person (a mechanical engineer) not a computer scientist.

Thanks in advance for you help.

share|improve this question

closed as too localized by Eric Carvalho, Kevin Bowen, Basharat Sialvi, Radu Rădeanu, Jorge Castro Jun 1 '13 at 14:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try pressing Ctrl+Alt+F7 –  Lekensteyn May 15 '12 at 17:29
    
Thanks, Lekensteyn, for your feedback. And here comes my general complaint, because this combination of key strokes you gave me, should be clearly mentioned somewhere, but I spent 2 hours reading helps and couldn't find it. Anyway, I am going to reinstall 12.04, because it only partially worked, it showed about 20 lines of messages, each one saying that it was initiating some processes and daemons, but then it stopped and did nothing more. But earlier, when I started it, it went directly to my desktop and then it froze. When I restarted it, it went to the Bash, when I tried your advise. –  nargo777 May 16 '12 at 14:54
    
It is mentioned in the manual page of chvt(1) as the shortcut is used to change the current virtual terminal, I do not know where I learnt it myself. If a Live CD works fine, it must be an installation error, probably a bad video driver. –  Lekensteyn May 16 '12 at 15:45
    
This question appears to be abandoned and unanswered. If you solved it, please post an answer explaining how it was solved (answering your own questions is not merely permitted, but encouraged when there is no other answer that does the job). If the question no longer applies you may voluntarily delete/close it. –  Eric Carvalho May 25 '13 at 23:34

Browse other questions tagged or ask your own question.