Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Today I installed xampp from their website and just downloaded and extracted on my linux os (using tar xvfz) command and I started it using /lampp start. everything started perfectly and I wanted it to be secure so I ran the command /opt/lampp/lampp security and gave some passwords. I ran localhost on my browser and then clicked on phpmyadmin but it asked a username and a password I couldnt log in so I removed the whole xampp with rm-rf/opt lampp command and again installed as above but now when i start i get a messgae like dis: another daemon is already running for all php mysql ftp and all other services how to correct this if u can let me know how to remove everything nd reinstall it again. or how to fix problem I have uninstalled and reinstalled about 4 times.

share|improve this question

1 Answer 1

Try removing the XAMPP directory again and rebooting. You can reinstall if you want, but I personally think that installing a LAMP stack as the Community Documentation describes would be a much better idea. You'll also want to apt-get install phpmyadmin.

Edit: Or you could just sudo apt-get install php5 mysql-server apache2 phpmyadmin. I think that would actually be my preferred method personally.

Edit2: Your phpMyAdmin will be accessible at http://localhost/phpmyadmin, and your files will go in /var/www.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.