Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How to fix “The system is running in low-graphics mode” error?

I cannot boot my laptop with 12.04 (or any older version) cos I keep getting the error message of "low graphics mode, " I click "OK" and then it gets stuck on a window giving me 4 options and I cannot do or choose anything, how can I fix this?

share|improve this question

marked as duplicate by jokerdino, devav2, binW, stephenmyall, Mik Oct 19 '12 at 12:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

If you've installed 3rd-party drivers if you're on ATI, nVidia, etc GPU, then you'll need to disable them and try, let me know if that's a case, I'll guide you through how to remove them from your Ubuntu installation using LiveCD. – Kushal May 16 '12 at 13:05
what graphics card do you have? – Ashu May 23 '12 at 15:58
@Ashu I have Radeon graphic card. I am facing this same problem. Please help me in this. I am getting same error at same place – hellodear Jun 1 '14 at 5:25

I have recently received a similar issue with my System 76 Pangolin Performance laptop. The folks at System 76 told me to run the following commands:

sudo chown lightdm:lightdm -R /var/lib/lightdm
sudo chown avahi-autoipd:avahi-autoipd -R /var/lib/avahi-autoipd
sudo chown colord:colord -R /var/lib/colord

These commands did the trick for me.

While I believe these commands/users might specific to System 76 it's worth checking the ownership of the directories (if they exist). Also it would be useful if you edit your post to provide the company that makes your laptop and graphics card as a reference if this does not solve your problem.

share|improve this answer

Click your name in the upper left hand corner, select "Switch User Account...", when logged out click on the little ubuntu symbol, and then select Unity 2D, and log back in.

share|improve this answer
If that doesn't work let me know. – leeand00 May 15 '12 at 13:26
thanks very much but it doesn't even get to the screen where the switch user account option is... – Ticiana May 15 '12 at 15:22
I did this, but it didn't change anything, but I just reinstalled my driver – Frederik Popp May 9 '13 at 8:44

Do you have any idea what graphics card / hardware you're using? (Nvidia, ATI, or other)

I solved a similar problem by disabling the proprietary Nvidia driver. When you reach the login screen click the small circle with the ubuntu three friend logo to select a "unity 2D" session to login. from there use dash (super / windows key) to search for "driver". it's under "system settings > Additional drivers" . Then deactivate the driver in use.

share|improve this answer
Thank you very much, I don't actually get to the log in screen, this happens just after I select the Lynux version I want to boot. Any other tips? Thanks in advance!! – Ticiana May 15 '12 at 15:24
I tried that and it wont even let me go into the login screen. My graphics card is Nvidia. – Ticiana May 16 '12 at 6:55

If you installed and removed lightdm-kde-greeter and you want to go back to Unity try:

sudo dpkg-reconfigure unity-greeter
sudo dpkg-reconfigure lightdm

and select lightdm and reboot.

share|improve this answer

I faced this problem because there was no space left on my root partition

To check disk utilisation,

df -h
share|improve this answer
I think it didn't answer the questions. Only check, not fix. – lambda23 Oct 10 '12 at 14:00
having similar issues... resolution seems to be clearing up disk space :) – benjaoming Dec 8 '12 at 16:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.