Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've pressed the button "Never show again" on the notification related to the successful connection to a VPN network.

How can I re-enable this notification?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

This may be in the gconf settings for nm-applet. Try installing gconf-editor:

sudo apt-get install gconf-editor

Then run it:

gconf-editor

And go to /apps/nm-applet and make sure 'disable-connected-notifications' and 'disable-disconnected-notifications' are disabled (unchecked).

share|improve this answer
    
Thanks it worked!! –  relgames May 16 '12 at 8:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.