Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently we've upgraded from 11.10 to 12.04 and the monitor goes on energy saving (and wakes when there's any input (mouse/keyboard)). However, the odd thing is, that it's completely disabled in the system settings. It's set to 'Never' in 'Brightness and lock' and suspend is disabled in 'Power'.

I've also tried sudo gsettings set org.gnome.settings-daemon.plugins.power active false and sudo gsettings set org.gnome.desktop.screensaver idle-activation-enabled false but the monitor still goes to energy saving within 10 minutes of inactivity.

This has probably todo with the upgrade, as it didn't before. Do you have any idea what can be done to solve this?

Edit

Seems when I have a Chrome window in full screen (F11) the screen doesn't turn off.

share|improve this question
    
Sounds like a bug. –  Hanynowsky May 15 '12 at 12:00
add comment

1 Answer 1

I too have had issues with Suspend -- my resume remains on a black screen. The best and fastest method for a fix is to report a bug.

Instructions here: https://help.ubuntu.com/community/ReportingBugs You'll need a Launchpad acount: https://launchpad.net/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.