Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Installed Xubuntu 12.04 yesterday, all latest updates are installed. When I login to my XFCE session and click on NetworkManager icon, very poor menu is shown:

poor menu

But if I disable networking by unchecking "Enable networking" menu item and then enable it again, I see a full menu:

full menu

How can I tell NetworkManager to show a full menu from the beginning?

share|improve this question
Certainly a bug. Have you tried waiting a very long time to see if it eventually comes up by itself? I have a similar issue with gnome classic. – Bufke May 15 '12 at 20:03
No I haven't. Strange, but it works fine today. So the issue is disappeared. – relgames May 16 '12 at 8:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.