Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Why when I connect my netbook to the Internet via LAN or Wifi does whole system becomes laggy? Even when in idle, the CPU monitor shows 100% usage when connected. I've had this problem about half a year now, since I installed Ubuntu 11.10.

I'm currently using Ubuntu 12.04 LTS on a Toshiba NB-105 Satellite netbook with 1 GB RAM and a 1 GHz Intel Atom processor.

Here's my syslog:

$ tail -n 30 /var/log/syslog
May 23 02:45:28 jesselan-NB-105 kernel: [17552.933099] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:45:28 jesselan-NB-105 kernel: [17552.935345] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:45:28 jesselan-NB-105 kernel: [17552.935360] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:46:20 jesselan-NB-105 kernel: [17604.643371] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:46:20 jesselan-NB-105 kernel: [17604.649520] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:46:20 jesselan-NB-105 kernel: [17604.649547] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:47:11 jesselan-NB-105 kernel: [17656.349121] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:47:11 jesselan-NB-105 kernel: [17656.351373] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:47:11 jesselan-NB-105 kernel: [17656.351392] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:48:03 jesselan-NB-105 kernel: [17708.069032] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:48:03 jesselan-NB-105 kernel: [17708.071240] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:48:03 jesselan-NB-105 kernel: [17708.071254] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:48:55 jesselan-NB-105 kernel: [17759.901056] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:48:55 jesselan-NB-105 kernel: [17759.903757] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:48:55 jesselan-NB-105 kernel: [17759.903774] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:49:48 jesselan-NB-105 kernel: [17812.913124] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:49:48 jesselan-NB-105 kernel: [17812.915338] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:49:48 jesselan-NB-105 kernel: [17812.915365] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:50:40 jesselan-NB-105 kernel: [17864.205232] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:50:40 jesselan-NB-105 kernel: [17864.207449] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:50:40 jesselan-NB-105 kernel: [17864.207461] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:51:34 jesselan-NB-105 kernel: [17918.353070] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:51:34 jesselan-NB-105 kernel: [17918.355337] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:51:34 jesselan-NB-105 kernel: [17918.355347] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:52:25 jesselan-NB-105 kernel: [17969.913237] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:52:25 jesselan-NB-105 kernel: [17969.915480] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:52:25 jesselan-NB-105 kernel: [17969.915506] sd 6:0:0:0: [sdb] Assuming drive cache: write through
May 23 02:53:17 jesselan-NB-105 kernel: [18021.721949] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
May 23 02:53:17 jesselan-NB-105 kernel: [18021.724196] sd 6:0:0:0: [sdb] Asking for cache data failed
May 23 02:53:17 jesselan-NB-105 kernel: [18021.724210] sd 6:0:0:0: [sdb] Assuming drive cache: write through

Following agc93's suggestion to check what running processes are the most CPU-intensive, it looks like it is the gwibber.service followed by Google Chrome and Ubuntu One. What should I do about that?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Problem solved...

Gwibber was the one eating my resources... I had to uncheck on settings: "Start when log in"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.