Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Xrandr commands are not looking as they should. When I type xrandr in terminal it's says 1280x1024 but it doesn't fit in the screen (wich is 1280x1024). There is a side in black.

First of all the monitor supports it! It worked always, until I upgrade to 12.04. The system keeps telling me it's in the right resolution. The drivers are OK too.

share|improve this question
add comment

closed as off-topic by chaskes, guntbert, Eric Carvalho, BuZZ-dEE, user68186 Feb 26 at 18:30

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – chaskes, guntbert, Eric Carvalho, BuZZ-dEE, user68186
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Just try to edit your NVIDIA XServer settings so that the size fits. also you should try to install all missing drivers for your graphics card (like the nvidia drivers, if your graphics card is a nvidia).

share|improve this answer
1  
It was a Screen issue, since it resizes the screen and when i configured the monitor it solved the problem. And some of the errors messages were made by the monitors.xml file (wich i delete). Thanks your response, it maybe helpful in the future. =) –  David Jul 24 '12 at 2:49
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.