Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed the compiz-plugins-extra in Ubuntu 12.04, And I have animations add-on enabled, But none of the extra features (such as airplane, dissolve, explode, etc.) work. Is there something else I need to install to make these work or what?

share|improve this question

4 Answers 4

After you enable the animation add-ons, logout and login again. That's how they appeared for me.

share|improve this answer

Download and install compizconfig-settings-manager and open it by typing ccsm in the dash. In the CCSM's window, in the effects tab, in the animations settings, you can change the various animations type for open windows, close windows, minimize and various others.enter image description here

and also see this

enter image description here

share|improve this answer

Enable both the "Animations" and "Animations Add-On" plugin in the CompizConfig Settings Manager.

Can you verify you are actually running Compiz? Run this command in a terminal: pidof compiz. If you don't get any output, you are running Unity 2D, which uses Metacity, in stead of Compiz. Which means that none of the Compiz plugins/effects will work for you. If you get a number as output, you're running Compiz, and my doing what I stated above should work.

share|improve this answer

Sometimes compiz won't renew itself from activating plugins. Press Alt+F2 and type compiz --replace to fix that.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.