Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.04 LTS on a 64bit machine. I recently upgraded to Gimp 2.8 with no problems. All user interface items appear to work - except - none of the tools in the toolbox are functional. Attempts to crop, move, brush, etc. change the cursor but perform no action. I went to the .gimp-2.8 file (in home) and found all files to be empty.

I then went to /usr/share/gimp and found files under gimp 2.0 and tried copying them to the .gimp-2.8 file but with no luck. All file/folder paths listed in preferences are correct, and I have had no luck finding any info at Gimp HQ or using Google.

Can you help me find my missing tools, I have no idea if they were misfiled or simply not installed. All the gimp-2.8 files are there in the Home folder but they are 0 files......

share|improve this question
add comment

1 Answer

I think the GIMP2.8 should be in /usr/share/gimp not the other way around. Try moving your install there, instead of moving your installed files to your 2.8 that's in your home dir.

share|improve this answer
1  
@edm, I installed by software center through the 'kegel' ppa. Had no problems with the instalation, no warnings, nothing. Also everything works except the tolls in the toolbox - even the menu items work. –  Rhadamanthus May 14 '12 at 18:55
    
@Eliah, I tried moving to user/share and it didn't help. –  Rhadamanthus May 14 '12 at 18:56
    
it is /usr/share(the root folder) not user/share –  Ashu May 14 '12 at 19:25
    
Correction: I meant /usr/share/gimp. –  Rhadamanthus Jun 16 '12 at 2:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.