Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I get Skype messages I tend not to notice the launcher animation. The highlighted icon is then not enough to catch my attention once the animation is done.

Although I agree with the default here, is there a way I can make the animation continuous until I click it?

share|improve this question
    
Related - askubuntu.com/questions/121471/… >.> –  jokerdino May 15 '12 at 6:12
    
I've a similar issue. Whenever I open a file with the explorer (don't know the right term in ubuntu) window opened but not in front, the icon just shakes; and I keep waiting for the folder to open (Windows style). An intuitive thing is that the explorer should be brought to top automatically –  Ejay Aug 31 at 14:45

1 Answer 1

Unfortunately you cannot make the animation constant in the current version of Unity.

Maybe if you change the animation "Pulse" it may be more obvious. You can also set it to "None" if you want to totally turn off the animation. To do this:

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.