Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I can't make ad-hoc from my netbook (Ubuntu 12.04). It has internet source from ethernet. I have tried making from network manager. But it always says 'Wireless Network Disconnected' and can't be detected by neither my other laptop nor my cell phone which have wifi. How can I make adhoc from it?

  • I have already tried making a connection in Network Manager a lot of times, but it still can't connect and appear notification 'Wireless Network Disconnected'.
share|improve this question

marked as duplicate by Luis Alvarado Jun 28 '13 at 16:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

For wifi Ad-Hoc Click Network Manager then Create New wireless network And in window choose wep and enter 5 or 13 character long password and click ok. That will make your laptop as ad-hoc router sharing Internet connection if it has any. First steps Enter name and passw

share|improve this answer
    
I have already done that way for a lot of times, but it still can't connect and appear notification 'Wireless Network Disconnected'. –  Johan Nathaniel Soedjono May 15 '12 at 0:13
    
After I opened my netbook's 'Additional Drivers', which contain its wireless' driver, I tried to install it once again, because I had already installed it but I removed it again, because it didn't work. It didn't work because I didn't restart my netbook (I realized this just now) so I directly remove the additional driver. On my second installation, I reboot my netbook after the installation complete. Then I follow your way and it works. Thanks for the answer, sorry if this bothering you. :) –  Johan Nathaniel Soedjono May 15 '12 at 15:17
    
Goto Edit connections and open the one you set up as i told- 5 or 13 passw keys. And set it to Connect automatically. Then disable enable networking. –  Kangarooo May 16 '12 at 15:14
    
This does not work. Network Manager is garbage. –  Cerin Apr 2 '13 at 2:20
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.