Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed plasma-desktop on my girlfriend's Ubuntu 12.04 box, so now she can log on to a KDE desktop, which she likes.

However, GTK applications are not themed.

Here's a screenshot she took of the problem, left is how GTK apps look, right is how it'd be desired:

not themed vs themed

What can fix it?

What I've tried:

I tried installing kcm-gtk, and installed a host of other packages (qtcurve qtcurve-i18n kwin-style-qtcurve kde-style-qtcurve gtk2-engines-qtcurve gtk2-engines-oxygen gtk3-engines-oxygen oxygen-molecule), so now I have a "GTK+ Appearance" item in Application Appearance under System Settings, but as much as I change its theme to Oxygen Molecule or QtCurve, it does nothing (apps look just the same).

share|improve this question
add comment

1 Answer 1

If memory serves, in the system center you can select something like application appearance or window appearance and there is a section on GTK apps that might be of help. Hope this helps!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.