Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a fresh install of ubuntu 12.04 on my Thinkpad T400. Everything works fine except wireless connection.

The problem with wireless connection is that my internet stops working ever 2-3mins (even though I still seems be connected with my wireless connection). My internet starts automatically after 2-3mins

Based on some of the suggestion on similar problems I have done following already

1) Set IPv6 to ignore 2) Power Management was set to off

But no luck with above two steps...

Any help would be highly appreciated.

share|improve this question
    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro May 14 '12 at 6:17

1 Answer 1

This appears to solve a similar issue I had:

Go to System Settings>Network>Wireless and did the following:

1) Set the Network Name to the network you want to connect to.

2) Click the Options... button, and ensure that the Connection name: is correct, the Connect automatically checkbox is checked and is Available to all users.

3) Click on the IPv6 Settings tab and set the Method: to Ignore.

4) Click on the Wireless Security tab, and type in your security key/passcode in the Key: field.

5) Save all changes by clicking the Save... button when done.

I found that after making the above changes my Intel 5100 agn wifi connection remained stable after initial connection.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.