Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the desktop cube enabled and everything, and I've watched several tutorials on it. But when I go to the cube settings in compiz I don't have the option to make it a sphere or cylinder. Is there something additional I need to install in order to make that work or what?

share|improve this question

1 Answer 1

You will need to make sure you have all the extra plugins installed as well

sudo apt-get install compiz-plugins-extra

Then you just have to enable it in the compiz settings enabling cylinder plugin in compiz

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.