Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Opening an application from the panel starts with fade in and ends with a black square in compiz mode. In 2D-mode launcher on panel starts with border at the edges of the screen, which appears on the second. How to disable it?

share|improve this question
    
I've been trying to figure this out today. The old way using gconf doesn't work, the old key for /apps/panel/global/enable_animations doesn't even exist anymore. –  user73458 Jun 26 '12 at 22:51

1 Answer 1

I found this by utter luck using dconf-editor:

/org/gnome/desktop/interface/enable-animations
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.