Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The title says it all.

ASUS 1215B, Ubuntu 12.04 64-bit up-to-date and proprietary FGLRX drivers activated. I followed some instructions given by an ubuntu user and managed to enable some features (like woobly windows), but compiz effects are still not working.

Any hints would be greatly appreciated.

share|improve this question
add comment

1 Answer 1

I found a quick solution to enable compiz effects on my ASUS 1215B:

• Go to Applications > System Tools > CompizConfig Settings Manager > Effects;

• Click on Animations;

• Click on ">" until you find the "Effect Settings" tab;

• Enable (tick) "Random Animations For All Events".

Good luck!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.