Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was successfully running 11.10 and upgraded through the software update. Everything was running perfectly until i did a reboot. Now when i hit the power button the light comes on and the wireless indicator light comes on, but nothing else. I have tried to boot from usb, i have tried to boot into the bios, i have tried every hot key startup combo in the manual and i still get nothing... any ideas??

share|improve this question
    
So you can't even get into the bios? Pull the battery to kill the power for a minute. –  psusi May 13 '12 at 21:56
    
tried that. Left the battery out for several min... no change –  Ashayden May 13 '12 at 22:03
    
The Hard drive light will flash for a microsecond but it never begins spinning... –  Ashayden May 13 '12 at 22:05

2 Answers 2

up vote 0 down vote accepted

I'm worried that you can't even see a BIOS screen. That's not good...

I know this may not be the best or most likely solution. But if you are familiar with how to handle RAM, take the plug and battery out of your machine, then carefully remove the RAM. Then place it back in. See if that does any good.

share|improve this answer
    
Another step to try if that doesn't work. Remove the hard drive all together. Keep RAM in. Boot up, see if it gives you an error that the HDD is missing. –  Frantumn May 13 '12 at 22:06
    
giving the RAM removal a try now –  Ashayden May 13 '12 at 22:09
    
the RAM and is out... does it matter how long i leave it out? –  Ashayden May 13 '12 at 22:13
    
Nope, just pop it out, then back in. If you have more than one, make sure they are all out before you put any back in. –  Frantumn May 13 '12 at 22:25
    
Wow... it worked... reseated the RAM and i am rolling like nothing ever happened... question is, how do i figure out what went wrong/prevent it from happening again? –  Ashayden May 13 '12 at 22:25

In that case i would try to unload all memory by removing the battery and power supply for some time. Sometimes a bad programmed ACPI is producing such bad results. You have to make sure, that the PC is "forgetting" everything.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.