Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Thunderbird 12.0 does not open when I use "send link" in Firefox 12.0. Thunderbird is working and running. The usual new mail window does not appear.

In Firefox: EditPreferencesApplicationsmailto is set to "Use Thunderbird Mail".

I tried to set this to "Always ask", when I try to send something, I can select "Thunderbird", but nothing happens, when I press "OK".

(Also, in about:config "network.protocol-handler.external.mailto" is set to "true".)

By the way, I use Gnome instead of Unity. Can this be the reason for this behaviour?

share|improve this question

closed as off topic by fossfreedom May 14 '12 at 18:55

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Go to the application called "Preferred Applications" and make sure you have Thunderbird selected as your mail client. –  Dymatic May 13 '12 at 19:33
add comment

1 Answer 1

This is a regression that will be addressed shortly. You can track this issue here.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.