Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I try to set up a new U1 account in W7. However, the sign on screen reports "There was a problem getting the captcha, reloading" - but nothing seems to happen. I tried it on two different computers (in the same home network). Same result.

Anything to do or is U1 for W7 corrupt?

Also experiencing this problem. Trying to install latest U1 on brand new Toshiba Win7 laptops at work and the captcha field is simply blank, there is nothing to copy. Tried refresh, restart, reload and different browsers (Firefox 13, IE9) and nothing improved the situtation. Without being able to see the captcha I cannot do anything at all and will have to use silverlight if I can't overcome this.

share|improve this question

1 Answer 1

I had the same problem using a machine running Ubuntu 12.04. The solution I found was to create the Ubuntu One account directly on the website instead of through the Ubuntu One installer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.