Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

my general system info: ubuntu 12.04 (precise) kernel 3.2.0-23-lowlatency (#31-Ubuntu SMP PREEMPT Wed Apr 11 02:24:03 UTC 2012) Sound card AMD nee ATI SBx00Azalea (Intel HDA) rev 40 NVIDIA UNIX x86_64 Kernel Module 295.40 Thu Apr 5 21:37:00 PDT 2012

share|improve this question

1 Answer 1

You may try to disable the integrated sound card on your motherboard, and enable only the sound card you have on your BIOS.

share|improve this answer
    
thanks, but how do i do this? –  j de lima May 13 '12 at 20:25
    
this is the link to output of step 3 of sound trouble shooting procedure: alsa-project.org/db/?f=0aa3618e5c2f5730abe048a43051888ea88ac5e7 –  j de lima May 13 '12 at 20:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.