Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Outlook 2010 32bit on a 64bit ubuntu using PlayOnLinux. Installation ended successfully.

Since our organization uses a self-signed certificate, I had to import it in PlayOnLinux or wine to be able to conncet to my mail.

I used

wine /path/to/control.exe/in/playonlinux/control.exe

and then went to "Internet setting". There, I imported the certificate in root trusted authorities.

Despite doing all these, creating a profile on outlook will not succeed. Using wireshark, I noticed that the error returned is

Alert (level fatal description unknown CA).

I am guessing the certificates are not imported properly.

Any suggestions?


Update: I could not find what I was looking for. But to make things work temporary, I used DavMail and setup my account as an InternetMail in outlook. I will update this post if anything new happens.

share|improve this question
add comment

1 Answer 1

wine /path/to/control.exe/in/playonlinux/control.exe

won't work because it will use by default $HOME/.wine wineprefix.

You need to type this command into PlayOnLinux's Office 2010 virtual drive.

PlayOnLinux -> Configure -> Miscellaneous -> Open a terminal

Then, type the same command, but replace wine with POL_Wine

share|improve this answer
    
Thank you. I executed control.exe using PlayOnLinux and this time I could see "Mail" icon. I also imported the certificate in "Internet Settings". Although I still get certificate error. –  Z0lenDer May 13 '12 at 12:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.